Problem with Search
Incident Report for JP Sumo Logic
Resolved
We are no longer seeing issues with Search and normal operation has been restored at this time.
Posted Jun 16, 2021 - 14:43 JST
Investigating
We are currently investigating reports of problems with Search which is impacting a subset of customer accounts. We will provide more information soon.
Posted Jun 16, 2021 - 14:35 JST