Problem with Billing and Account Management
Incident Report for JP Sumo Logic
Resolved
We are no longer seeing issues with Data Volume reporting. Data volume logs were miscategorized. We are planning to fix the categories for the affected logs by 4/13
Posted Apr 07, 2020 - 22:21 JST
Monitoring
We have implemented a fix for the issue affecting Data Volume reporting. We are currently monitoring the results.
Posted Apr 07, 2020 - 22:11 JST
Identified
We have identified the source of the issue affecting Data Volume reporting. We are working on a fix for the problem.
Posted Apr 07, 2020 - 21:21 JST
Investigating
We are currently investigating reports of problems with Data Volume reporting which is impacting a subset of customer accounts.
Posted Apr 07, 2020 - 21:14 JST