Problem with Alerting and Metrics
Incident Report for JP Sumo Logic
Resolved
We are no longer seeing issues with Alerting and Metrics. Normal operations has been restored at this time.
Posted Dec 17, 2020 - 16:16 JST
Investigating
We are currently investigating reports of problems with Alerting and Metrics which is impacting a subset of customer accounts. We will provide more information soon.
Posted Dec 17, 2020 - 15:49 JST