Problem with Authentication
Incident Report for JP Sumo Logic
Resolved
We are no longer seeing issues with Authentication and normal operation has been restored at this time.
Posted Oct 22, 2020 - 13:38 JST
Monitoring
We have implemented a fix for the issue affecting Authentication. We are currently monitoring the results.
Posted Oct 22, 2020 - 13:31 JST
Investigating
We are currently investigating reports of problems with Authentication which is impacting a subset of customer accounts. We will provide more information soon.
Posted Oct 22, 2020 - 13:11 JST