Problem with Continuous Queries and Live Dashboards
Incident Report for JP Sumo Logic
Resolved
No problems observed anymore.
Posted Mar 29, 2021 - 19:03 JST
Monitoring
We have implemented a fix for the issue affecting Continuous Queries and Live Dashboards. We are currently monitoring the results.
Posted Mar 29, 2021 - 18:44 JST
Investigating
We are currently investigating reports of problems with Continuous Queries and Live Dashboards which are impacting a subset of customer accounts. We will provide more information soon.
Posted Mar 29, 2021 - 18:15 JST