Problem with Microsoft O365 Audit Source Data Collection
Incident Report for JP Sumo Logic
Resolved
We are no longer seeing issues with Data Collection and normal operation has been restored at this time.
Posted Jun 21, 2019 - 08:12 JST
Monitoring
We have implemented a fix for the issue affecting Data Collection. We are currently monitoring the results.
Posted Jun 21, 2019 - 07:55 JST
Identified
We have identified an issue from Microsoft affecting Data Collection for Microsoft O365 Audit Source. We are investigating the issue with Microsoft.
Posted Jun 21, 2019 - 03:52 JST