Problem with Crowdstrike threat intel lookup
Incident Report for JP Sumo Logic
Resolved
The Crowdstrike Threat Intel Lookup issue has been resolved. Your threat lookup queries should return up to date data now.
Posted Aug 13, 2020 - 20:53 JST
Identified
We are currently experiencing issues with our integration with the Crowdstrike threat intelligence database and as a result, we had to pause our data synchronization with the threat intel source. Your Sumo Logic queries that reference Crowdstrike lookup should continue to work work, but the results of any threat intelligence lookups will be based on Crowdstrike data that was last updated on Saturday evening at 6 PM PST time.

We are working with Crowdstrike to help resolve this issue quickly. We dont have a specific ETA for the resolution as of yet. We will provide an update as soon as possible.

We apologize for any inconvenience caused.
Posted Jul 14, 2020 - 05:53 JST