Problem with Dashboards and Metrics
Incident Report for JP Sumo Logic
Resolved
We are no longer seeing issues with Dashboards and Metrics. Normal operations has been restored at this time.
Posted Sep 26, 2020 - 11:14 JST
Monitoring
We have implemented a fix for the issue affecting Dashboards and Metrics. We are currently monitoring the results.
Posted Sep 26, 2020 - 10:38 JST
Identified
We have identified the source of the issue affecting Dashboards and Metrics. We are working on a fix for the problem.
Posted Sep 26, 2020 - 10:25 JST
Investigating
We are currently investigating reports of problems with Dashboards and Metrics which is impacting a subset of customer accounts. We will provide more information soon.
Posted Sep 26, 2020 - 10:10 JST