Problem with MS Office 365 API
Incident Report for JP Sumo Logic
Resolved
We are no longer seeing issues with APIs and normal operation has been restored at this time.
Posted Apr 24, 2020 - 06:34 JST
Update
We are continuing to work with MS support team on the fix for the problem.
Posted Apr 24, 2020 - 05:27 JST
Update
We are encountering ingestion delay in MS Office 365 Audit Sources and we have contacted Microsoft and waiting for an update.
Posted Apr 24, 2020 - 02:21 JST
Identified
We have identified the source of the issue affecting APIs. We are working on a fix.
Posted Apr 24, 2020 - 02:17 JST
Investigating
We are currently investigating reports of problems with MS Office 365 API which is impacting a subset of customer accounts. We will provide more information soon.
Posted Apr 24, 2020 - 02:10 JST